主题:请问jdk7 环境适合用什么版本的beetl?

jiaji1991 2020年07月07日 50

现在项目中用的是3.0.11。因为之前开发时用的本地JDK都是1.8,只是编译版本是1.7,结果全程没发现问题,直到打了个包……求问有早期版本可以在jdk7环境运行的吗?

闲大赋 2020年07月09日

jdk7,不清楚,现在貌似打包都是jdk8


你下载源码,用jdk7编译就行了